
Assignment 6 Site Plan CAD Fundamentals I 
Due February 22  Architecture 411 

Objective 
To learn to import drawings that may have been created with other graphic, drafting, modeling, rendering, 
animation, structural analysis, cost estimating, site planning, etc., programs. 

To learn to manipulate the linetypes and linetype scales of lines. 

Exercise 

 1. Download the file "W05Site.dxf" from the CTools web site (http://ctools.umich.edu).  Refer to the 
Symbols assignment if you need to review how to do this. 

 

 2. Once the file has been copied to a local drive, go into AutoCAD and open it.  At the bottom of the 
"Select File" dialog box is a drop-down listbox for "Files of type:".  Choose "DXF (*.dxf) from the 
list of file types.  Once you select this type of file and look in the right directory (folder), you 
should be able to see "W05Site.dxf" and open it. 

".DXF files, or "Drawing Exchange Files" are files intended to allow data to be transferred from 
one CAD program to another.  Other sorts of programs sometimes produce this type of file, as 
well. 

.DXF files are ASCII files, meaning that they are comprised of ordinary, unformatted characters.  
If you wish, you can open a .DXF file in a text editor or word processor, and read it.  It will appear 
as a long series of short lines of text, where each line of text usually contains only a single word 
or number.  In order to understand what it says, you need to know what the individual numbers 
and words signify.  However, if you are patient enough to learn this (or look it up) it is actually 
possible.  Because .DXF files are ASCII files (and .DWG files are not), it is easier for 
programmers at other companies to write programs that can read and interpret .DXF files. 
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  Once you open the file, you will see a base site plan with topographic lines and an almost-
rectangular site boundary.  There will also be layers which organize the site boundary, contour 
lines, trees, etc. 

The layman is often confident that he knows everything about his property: where it begins, in 
what direction it lies, and how big it is.  In reality, he may be quite ignorant of the facts.  He will, 
for instance, describe his property as running along "that fence line" back to "about where the 
tree is" or over there to "that clump of bushes."  These are not accurate descriptions and are not 
valid information for the architect who is preparing a site improvement plan.  Each piece of 
property is shown and described in a system of books, papers, and drawings kept up-to-date by 
the local government.  The methods may vary, but land measurement is an official function of the 
city or county.  Each parcel of land is described and shown, no matter how large or small.  A 
rectangular system developed by the Federal Government and widely applied in the United 
States utilizes latitude and longitude to form rectilinear townships which are divided into sections, 
each one square mile in area.  The smaller subdivisions are made to accommodate the smaller 
pieces of property.  Each property owner can find his particular lot, parcel, or tract regardless of 
its location. 

Architects pay close attention to the data available to them.  The prime function of the survey is to 
show the extent of the property lines.  Each line that forms the perimeter is described by the 
surveyor by direction and length; for example, north 30 degrees east (N 30° E).  Curved lines are 
given by the radius, the length of the arc, and the direction of the curve.  Each lot is assigned a 
point of beginning (POB) which is a corner of the property located in relation to some prominent 
feature: a curb, a manhole, section line (which, of course, is imaginary), or center line of the 
street.  This point of beginning is also described and located in the deed.  Angular bearings 
always read from north or south and each lot line direction starting from the POBs is established 
(Liebling and Paul 1983, 119). 

 
(Liebling and Paul 1983, 120). 
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(Liebling and Paul 1983, 121). 

 

The example, North 30° East, indicates that the line is 30 degrees east of true north.  This angle 
is called the bearing of the line; it can be taken from north or south, whichever produces an angle 
less than 90 degrees (90°).  To complete the bearing data a length is assigned to each line and 
measured in feet and decimal parts of a foot with the civil engineer's tape.  At the end of the line 
the surveyor will install a marker which may be a formal concrete monument, an iron pin, or a 
wooden stake and which will establish permanently the exact corner of the property.  By utilizing 
the bearing of the adjacent line the surveyor can turn the angle at the corner. It is then possible to 
show the perimeter of the lot graphically (Liebling and Paul 1983, 119).  

 3. Load the linetypes you will use for this exercise.  First, look at the list of linetypes already found in 
the drawing, by choosing "Format->Linetype…" from the pull-down menus.  The "Linetype 
Manager" dialog box will appear: 
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The dialog box lists the "DASHDOT" linetype that was used to draw the site boundaries.  Note 
that each dash in the boundary line is not a separate entity.  Instead, the sequence of dashes 
and dots is a linetype, which is like a style for lines and other entities. 

You might remember loading text styles in the Floor Plan assignment.  Loading linetypes is 
similar.  They are described in external files, and the descriptions must be loaded into the current 
drawing before they can be assigned to existing entities or used when creating new entities. 

Click the "load" button in the dialog box.  This will bring up another dialog box, like the one shown 
below: 

 
 

By default, AutoCAD guesses that you want to see the list of linetypes described in the file 
"acad.lin".  The dialog box lists each linetype described in the file, and also shows a text-based 
representation of what the linetype looks like. 
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Load the linetype named "BORDER" by selecting it from the list and clicking the "OK" button.  
Use a similar process to load the linetype "DASHED2".  Then click "OK" in the Linetype Manager 
dialog box. 

 4. Examine the site boundary.  Click on the site boundary, and you will notice that the entire 
boundary is selected at once.  This is because the site boundary was drawn as an AutoCAD 
entity called a "polyline," or "PLINE" for short.  You will modify and create polylines in this 
assignment. 

Double-click the boundary, and you will see its properties.  Move the palette somewhere over to 
the side, where it does not cover up any of the corners of the site boundary.  ZOOM or PAN, if 
necessary, so that you can see both the palette and the whole site at the same time.   

Like other types of drawing entities, this polyline has a layer, color, lineweight, and so forth.  
However, the distinctive defining characteristics of a polyline are its vertices.  In the geometry 
section of the "PROPERTIES" palette, the first item is "Vertex", which has a value of "1".  Click 
the "1".  Forward and backward arrows will appear. 

Click the forward arrow several times, slowly.  As you click it, you should be able to see a small 
white "X" move around the site boundary, from corner to corner.  Each time it moves, the 
coordinates listed in the palette for "Vertex X" and "Vertex Y" will change, to reflect the 
coordinates of that particular vertex.  A polyline can have any number of vertices, from two on up. 

In the PROPERTIES palette, note that the polyline is drawn on layer "Site boundary," and has 
linetype "ByLayer". 

 5. Change the linetype of the "Site boundary" layer to "BORDER".  Do this through the Layer 
Properties Manger dialog box, accessed from the button at the left end of the Layers toolbar.  
Click "DASHDOT" in the "Linetype" column of the "Site boundary" row. 

 
 

A new dialog box will appear, in which you should select linetype "BORDER" and click "OK": 
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 6. Change the global linetype scale factor.   

  When you look at border line on the screen, the dashes are perhaps a little small, but they are 
visible.  You don't see two huge dashes stretching from one end of the site to the other, but you 
don't see 300 of them per side, either.  How does AutoCAD know how big you want the dashes to 
be? 

  The answer is that there is a setting for this.  You can view it using the Linetype Manager.  Select 
"Format->Linetype…" from the pull-down menus.  The "Linetype Manager" dialog box will appear.  
If the dialog box does not contain the "Details" section as shown below, then click the "Show 
details" button. 
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  In the "Details" section, you will see that there is a global scale factor, which is currently set to 
"120".  According to AutoCAD's Help, this means that the pattern of a linetype will repeat after 
120 drawing units (10').  However, examining the drawing, the pattern actually repeats after about 
17 or 18 feet.  The instructor can not explain this discrepancy. 

The "Global scale factor" in the dialog box sets a system variable in AutoCAD called "LTSCALE".  
AutoCAD has scores of system variables like this, which record current preferences and drawing 
states, like the ATTDISP and ATTREQ that dealt with block attributes.  Other AutoCAD system 
variables record things like the current drawing limits and extents, the GRID and SNAP states, 
the current layer, and so forth.  There are a few dozen system variables just for the appearance 
of dimension lines.  

You should change the "Global scale factor" to "180".  Leave the "Current object scale" at 
"1.0000".  Click "OK". 

In earlier versions of AutoCAD, the global scale factor for linetypes was set using a typed 
command, and it can still be set in this manner: 

 
 Command: LTSCALE 
 New scale factor <120.0000>: 180 
 

In the drawing, you should see the dashes in the site boundary get longer and farther apart. 

 7. Change the width of the site boundary line.  This is done with the PEDIT command, which can be 
typed, found in the “Modify II” toolbar, or invoked by selecting “Modify->Object->Polyline”.  PEDIT 
is a general command used for editing the properties of polylines.  Among other things, this 
command will allow you to change the width of polylines, or smooth a polyline made up of straight 
line segments. 

  
 Command: PEDIT 
 Select polyline or [Multiple]: <pick the site boundary> 
 Close/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltype gen/Undo: W 
 Enter new width for all segments: 1’ 

A width of 1’ when plotted at a scale of 1”=30’ will result in a line width of 1/30”. 

Note that unlike changing lineweights, changing the width of a polyline gives it an absolute width 
in the drawing.  If you ZOOM in on the polyline, the polyline will get wider on the screen.  This is 
not necessarily better or worse, but it is something to be aware of. 

 8. Add the floor plan you created in the previous assignment to the site.  Do not worry if the design 
of your floor plan isn’t very appropriate for this site.  You will be graded on your mastery of 
AutoCAD, not on the quality of the design. 

Select “Insert->Block…” from the pull-down menus. 
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In the dialog box that appears, click the “File...” button, and from the list of files, choose the file 
that contains your “Floor Plan” assignment.  Make sure that the check boxes for specifying 
insertion point and rotation on-screen are checked, but you can leave the one for scale 
unchecked, using the default X-, Y-, and Z-scale factors of 1.0000.  Do not check the box labeled 
“Explode”.  Click on “OK”.  AutoCAD will then prompt you to specify the insertion point and 
rotation angle.   

  
 Command: _insert 
 Specify insertion point or [Scale/X/Y/Z/Rotate/PScale/PX/PY/PZ/PRotate]: 
 Specify rotation angle <E>: 

Place your floor plan on the site.  If you wish, you can use the MOVE or ROTATE commands to 
further adjust the position and orientation of the house on the site. 

If your design had multiple floors, you may need to insert additional drawings into your site plan.  
You should align all of the floors so that walls, chimneys, etc. are properly aligned.  The MOVE 
and ROTATE command, used in conjunction with object snapping, may help with this. 

You might find that you can not insert your floor plan without hitting some trees on the site plan.  
If this is the case, then insert the floor plan, and remove any trees necessary.  Although 
architects often try to preserve trees on building sites, it is not always possible.  

 9. Turn off all floor plan layers except the layer(s) for walls.  Go to the "Layer Properties Manager" 
dialog box.  You will notice that your drawing suddenly gained all the layers from your floor plan 
drawings.  They still function (Freeze/Thaw) even though the floor plan is a “Block Reference.”  
Leave your wall layer thawed, but freeze the other floor plan layers. 

  Lock your wall layer(s) by clicking the open padlock icon in the appropriate row(s) of the table.  
Before you trace entities, it is a good idea to lock their layer, to ensure that you do not 
accidentally stretch, move, or delete them as you trace.  Since your walls are part of a block, 
there is actually little danger of altering them, but locking layers when tracing is still a good habit 
to get into. 

 10. On a new layer, trace the perimeter of your building.  Use the "Layer Properties Manager" dialog 
box to create a layer.  You can name the layer whatever you like.  You should assign it a color 
that is different from the color of your walls.  Use "CONTINUOUS" for the linetype, with a 
lineweight of "0.30mm".  Set the new layer to be the current layer. 
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Trace the outer surface of the exterior walls of the building, using the LINE command.  Ignore 
doors and windows; just trace from corner to corner.  This is the "building footprint."   

 11. Draw the overhangs for your building using the "DASHED2" linetype.  The illustration below is 
just an example of what the result might look like.  

 

  First use the OFFSET and FILLET commands to create the roof outline.  You can use whatever 
offset distance(s) you feel is(are) appropriate for your design.  If you are unsure how large the 
overhang should be, try an offset distance of 1 or 2 feet.  You can modify the overhang to reflect 
covered entrances or walkways, if you wish. 

  Select all of the lines representing the overhang, and bring up the "PROPERTIES" palette (by 
clicking the "Properties" button on the standard toolbar, by double-clicking one of the selected 
lines, or by pressing Ctrl-1).  In the palette, click "Linetype".  Click the check mark to the right, and 
from the list box that drops down, choose "DASHED2".  Close the palette and press "Esc" to de-
select the lines.  The overhang should now appear dashed, although the dashes are fairly large. 

 12. Use the PEDIT command to join all of the lines of the overhang together as a polyline.  One of 
the functions of the PEDIT command is to join separate arcs, lines, and polylines together as a 
single polyline.  Most of the interaction will be through the command line: 

 
 Command: _pedit Select polyline or [Multiple]: <click one line of the overhang> 
 Object selected is not a polyline 
 Do you want to turn it into one? <Y> Y 
 Enter an option [Close/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltype  
 gen/Undo]: J 
 Select objects: <select the remaining lines of the overhang> 
 7 segments added to polyline 
 Enter an option [Open/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltype gen/Undo]: 
 Command: 
 

If you were successful, the entire building footprint should now be a single polyline.  (You can 
check by selecting the footprint and seeing if it all gets selected.) 

 13. Assign a linetype scale to the overhang to ensure that the dashes show clearly.  Double-click the 
overhang to bring up the "PROPERTIES" palette.  In the "General" section, change the Linetype 
scale to "0.5000".  This will make the dashes of the overhang half as large as they were. 
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An entity's particular linetype scale (typically set through the PROPERTIES palette) modifies the 
global linetype scale (LTSCALE, set in the Linetype Manager dialog box) for an entity, rather than 
replacing it.  AutoCAD multiplies the two values together when deciding how long to draw the 
dashes of any particular line. 

  Freeze the wall layer(s), but leave the perimeter/overhang layer thawed. 

 14. Adjust the contour lines to accommodate the building footprint.  Remove those portions of the 
contours that are inside the rooms or walls of the house.  Sections of polylines can be removed 
using the TRIM command.  (Be sure to TRIM lines to the walls of your building, not to the 
overhang.  Notice that TRIMming a polyline often increases the number of vertices in the polyline. 

You should also change the curvature of the contours so as not to direct surface runoff toward 
the house.  Do this by dragging the grips of the contour segments with the mouse.  Remember 
that surface water flows from higher elevations to lower elevations, flowing perpendicular to each 
contour line. 

Note that you can only change the contour lines within the property lines for the building site.  
Altering your neighbor's property is illegal.  Furthermore, it is illegal to alter the way that water 
flows to/from the site from/to neighboring sites.  (You can not sculpt your site so as to dump extra 
water on your neighbors.) 

Typically on a building project, a volume of dirt must be cut out of the site in order to 
accommodate the building itself.  Other dirt may have to be cut away in order to direct runoff, cut 
a route for a driveway, etc.  The volume of dirt cut away is called "cut."  In other places, dirt can 
be or may need to be added, to direct runoff, support driveways, provide a berm around the 
building, etc.  This volume of dirt is called "fill."  Because it is expensive to import dirt onto a site 
or haul it away, an effort is usually made to make the cut and fill be of equal volume; that way, dirt 
can merely be moved around the site, instead of transported. 

  You will not be graded on whether your cut and fill equal out, or on whether your contour 
modifications are good, but you should probably try to do the best job that you can with them, 
anyway. 

  You may find that some of the polylines are hard to adjust, because they do not have enough 
vertices.  If this happens, the simplest thing to do is probably to re-draw the contour line. 

 15. Annotate the contours with their elevations.  Create some lines to use as "knives," then use the 
TRIM command to make small breaks in the contour lines to accommodate elevation numbers. 
use the TEXT or DTEXT command to write in elevation numbers for the contour lines.  Put the 
text on the same layer as the contour lines.  Make sure the contour text flows at approximately 
the same angle as the contour line; that is, determine the text angle by the angle of the contour at 
the line break.  (See the example below). 
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IMPORTANT NOTE: Break and annotate each contour line before converting to a spline curve.  
This will reduce the number of control points considerably. 

The elevations in the contour lines typically denote feet above sea level.  You can assume 
whatever elevation you wish for the site.  Choose a consistent interval of either 1', 2', or 5' 
between contour lines, and label the contour lines accordingly. 

Make sure that each contour line gets labeled with an elevation.  Note that some of the contour 
lines snake around so much that it can be hard to tell which number the line leads back to.  This 
is a sign that the line should have its elevation labeled in an additional place.  However, the 
same line should never be labeled with two different elevations.  The numbers must always 
match. 

 16. Smooth the contour lines.  This can be accomplished with the PEDIT command: 
  
 Command: PEDIT 
 Select polyline or [Multiple]: <pick a contour line> 
 Enter an option [Close/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltype S 

You can also try the “Fit” subcommand to decide if you like it better than “Spline”.  You may use 
either for this assignment. 

17. Add two leaders and annotation.  First, use the system variable “DIMSCALE” to control the size 
of the leader arrowhead and the leader text: 
 
Command: dimscale 
Enter new value for DIMSCALE <1.0000>: 180 

  Put the leaders on layer "Notes".  Use the “Leader” command (Dimension menu, or type “leader”) 
to add at least two leader annotation elements to your site plan.  These should note site features 
such as good views, wetlands, location of large shade trees, out buildings, soil conditions, etc.   
    

 18. Create layers for a site section.  Create 2 new layers. 

  The first new layer will be used for construction lines.  Do not use layer "DEFPOINTS" for these 
construction lines, because you will need to plot them.  The instructor wants to see your work.  
The layer for construction lines should have a lineweight of "0.00mm". 

  The second new layer should have a lineweight of "0.30mm".   

  Linetypes for both layers should be continuous.  Layer names and colors are up to you. 
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 19. Draw a site section in the manner of the one below.  Do not try to duplicate the image below, 
instead, draw a section of your site (after modifying the contours as described above), with your 
building on the site. 

A "section" drawing shows what something would look like if you sliced it with a vertical plane, 
and then looked at one of the halves from the side.  The purpose is usually to show how things 
line up or how they are put together.  Architects make many kinds of sections: site sections, 
building sections, wall sections, etc.  A site section shows how the ground level varies along the 
line of the cut. 

 

  In the example shown above, the section shows how the ground level varies along the line 
stretching from the arrow marked "A" on the left, to the arrow marked "A" on the right.  The 
section is therefore called "Section A-A".  The arrows in the plan indicate the direction that one is 
looking in the section view.  
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  To draw the section, you will first need to draw many construction lines.  These should be drawn 
on the first of the two layers you created in the previous step.  You will want to use "ORTHO" 
mode. 

  Draw a horizontal line across your site.  You can choose the location, but one of the requirements 
for this assignment is that it must cut through your building.  This will be called the "section line". 

  Below your site, i.e., in the negative-Y direction from it, draw a series of evenly spaced parallel 
horizontal lines, like those in the example.  Use LINE for the first one, then OFFSET for others.   

  You may wish to offset each line by an amount equal to the elevation change between one 
contour line and the next.  For example, if each of your contours is 2' above the previous one, 
you may wish to offset each parallel line 2' from the next.  This will result in a site section with 
equal horizontal and vertical scales.  Matching scales are not required, however.  Site sections 
often have different horizontal and vertical scales, so that heights are exaggerated.  This often 
makes them easier to read, although it can be misleading to the uninitiated. 

  Use DTEXT to label each line with the elevation of one of your contour lines (labeling lower lines 
with lower elevations, of course). 

  Use ORTHO mode and "Intersection" object snapping mode to draw vertical lines.  Start each 
line on the site plan, at the point where the section line crosses a contour line.  Project this line 
down vertically, to the horizontal line that corresponds to the contour line. 

  These construction lines give you the points you need to draw the site section.  Set the other new 
layer from step 18 to be the current layer.  You basically have to draw a polyline connecting the 
"dots", where the "dots" are the intersections at the lower ends of the vertical lines.  Before 
connecting a second consecutive point at the same elevation, you might want to add a point 
slightly above or below the elevation line, as appropriate (depending on whether the section line 
crosses a rise or a depression). 

  Use the PLINE command to draw the polyline connecting the points at the various elevations 
along the surface of the ground.  Type the command, or select "Draw->Polyline" from the menus.  
You will find it very similar to the LINE command, except that a single polyline results, instead of 
a number of lines. 

 20. Add further embellishments to the drawing.  You may wish to add sidewalks, driveways, trees, 
shrubs, some notes, a scale indicator, other buildings (a shed, another house footprint) etc. to the 
site plan. 

If you want to embellish the site section, try using hatching to indicate ground in the section.  Try 
turning on the layers of your floor plan, and using them as a guide for adding interior walls to the 
section, according to where the section line crosses them.  You might try drawing some of the 
trees on the north side of the site, seen in elevation. 

If you are truly ambitious and willing to spend time, try constructing another site section, using a 
section line that crosses the site at a different angle (i.e., it isn't parallel to the X axis).  This is 
fairly difficult, and you will need to make use of a different UCS if you wish to try this.  The UCS 
will help you project lines at the proper angle.  It will also allow you to plot the site section 
properly, so that vertical lines in the section are aligned vertically on the plotted sheet. 

 21. Plot your work from the Model tab.  For this plot, thaw the layer with your site section, thaw the 
layer with your construction lines, and thaw the layer with your building footprint and overhang.  
Also thaw the "Contours", "Road", and "Site boundary" layers.  If your site section includes 
interior walls, then thaw the layer(s) that show(s) the walls of your building, as well.  Freeze the 
other layers.   
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  Choose "Extents" for "What to plot", and use "Fit to paper" for the scale.  For this plot and all 
subsequent AutoCAD plots for this course, plot using “monochrome.ctb” (although you should 
alter pen assignments so that pochéd walls appear light gray, if you have any pochéd walls). 

 22. Go to a layout tab and set up a viewport that shows your site plan on a sheet of 8-1/2 by 11 
paper at 1"=40'.  (In order to achieve to a scale of 1"=40' in the viewport, you will need to ZOOM 
to a scale of 1/480xp.) 

  Move the viewport to layer "DEFPOINTS".  (Consider this to be standard practice from now on.  
This assignment and those that follow will assume that you do this whenever you set up 
viewports.)  Draw a title block (or insert one stored previously, or copy one from a drawing in a 
different window).  Label the view, and list your name and the scale factor.  Refer to the previous 
assignment if you need to review how to do this. 

 23. Adjust your linetype scale for paper space.  Notice that when you switched to the layout view, 
your dashed overhang and the site boundary appeared to change to "CONTINUOUS" lines.  In 
actuality, what happened was that one the parameters relating to linetype scales was no longer 
appropriate. 

  Choose "Format->Linetype…" from the menus to bring up the "Linetype Manager" dialog box.  
Uncheck the "Use paper space units for scaling" box.  Doing this means that in viewports, dash 
sizes should be sized as they were for the "Model" tab.  Click "OK". 

  Nothing appears to happen.  Why not?  Most likely, this is a program bug.  It seems that 
unchecking the box does not cause AutoCAD to recomputed dash sizes.  You need to do 
something else. 

  Bring up the "Linetype Manager" dialog box again, and change the "Global scale factor" from 180 
to 181.  Click "OK".  This should cause the linetype to update.  You can return the Global scale 
factor to 180, if you wish. 

 24. Plot the site plan layout.  Make sure that you show only the site (contour lines, site boundary, 
trees, road, notes, etc.) and the footprint/overhang layer for the house; that is, turn off the wall, 
text, door, window, plumbing, and furniture layers.  You can freeze or thaw the patio layer, at your 
discretion. 

 25. Go to a layout tab and set up a viewport that shows your site section on a sheet of 8-1/2 by 11 
paper at 1"=40'.  Use a title block with appropriate text for the layout.  Thaw the layer that shows 
the site section, but freeze the layer with the construction lines. 

 26. Plot the layout with the site section. 

 27. Plot any additional drawings you think necessary to show your embellishments and extra work.  If 
you made an additional site section, show it.  If your building has multiple floors and you inserted 
them into the drawing, produce a plot to show how they line up with each other.  Produce any 
other plots that you think show your embellishments.  Feel free to write on the plots to highlight 
your work. 

 28. Save your work, exit AutoCAD, and backup your drawing. 

 

Sources: 

Liebling, Ralph W., and Mimi Ford Paul.  1983.  Architectural working drawings.  New York, New 
York: John Wiley & Sons. 
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What’s due: 

 

A plot, from the model tab, fit to paper, showing your site plan, your site 
section, and all your construction lines (step 21). 

A plot, from a layout tab (step 24), showing a site plan at 1"=40'. (this 
means ZOOMing to 1/480xp in the viewport).  Construction lines 
should be frozen. 

A plot, from a second layout tab (step 26), showing your site section at 
1"=40'.  Construction lines should be frozen. 

Any other plots you think necessary to show your embellishments (step 
27). 
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