
Assignment 8 Detail Drawings CAD Fundamentals I 
Due March 15  Architecture 411 

Objective 
To gain an understanding of drawing templates and their usefulness in setting up drawings 

To learn to draw wall sections and isometric drawings. 

To learn how to manipulate isoplanes to facilitate isometric drawing in AutoCAD. 

To gain an understanding of external references and how they are used. 

Exercise 

 1. Begin a new drawing in AutoCAD. 

 2. Set up UNITS, LIMITS, layers, GRID and SNAP settings, dimension styles, text styles, and the 
linetype scale for a template drawing. 

Most offices have many different template files.  Some template files serve as a starting place for 
drawing floor plans of particular sizes or kinds of buildings.  For instance, they may have one 
template for buildings less that 100’ long, and another for buildings between 100 and 200’ long, 
and another for larger buildings.  These template files might differ in their drawing limits, 
dimensions styles, linetype scales, and so forth, on the assumption that larger projects will be 
plotted at smaller scales. 

Alternately, they might have one template for site plans, another for floor plans of new buildings, 
and another for floor plans of buildings being renovated.  These template files might differ in the 
layers and linetypes they contain.  Site plans may contain layers not found in floor plans, as well 
as linetypes depicting property lines, utility lines, and so forth that are not found in other drawings; 
these layers and linetypes might therefore be defined/loaded in a template.  Similarly, a 
renovation might require layers or linetypes not found in plans of new construction or in site 
plans; these would be defined/loaded in a template for renovations.  

In addition, most offices have separate template files for each size of plotted sheet that the office 
produces.  These templates contain borders and title blocks (usually, but not always drawn in the 
paper space of a layout) sized for a particular sheet size (e.g., 24”x36”).  They may also include 
dimension styles and linetype scale settings.  

In the new drawing, set the UNITS to “Architectural”. 

This drawing will be plotted in portrait orientation, so go to paper space and create a layout for 
this orientation.  Use the settings shown below (although you should choose a printer appropriate 
for your site, rather than the one shown). 

1 



2 

 
Note that in the lower right-hand corner, “Drawing orientation” should be set to “Portrait”.  Also, 
be sure that “Plot with plot styles” is checked, and that “monochrome.ctb” is selected as the Plot 
style table.  Make sure that “Layout” is selected as “What to plot”, and the “Plot scale” is set to 
“1:1”. 

Choose GRID and SNAP settings that will assist you in drawing a title block.  You may find that a 
grid setting of ½” and a snap setting of 1/8” are useful, but feel free to select some other settings 
if you like them better. 

 3. In the paper space of the layout, draw a title block and border.  Given the small size of the paper, 
you should probably draw the border approximately 3/8 or ½ inch from the edge of the paper.  
You can put the title block inside the border, if you wish, or merge the title block with the border.  
You can also do something like put the title block 3/8” to ½” from the bottom of the paper, and put 
the border just above the top of the title block.  A few possibilities are shown below.  Note that 
border lines are generally fairly heavy—heavier than the lines you use to draw contours, stairs, 
furniture, or other objects. 
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You should draw your own title block/border.  Do not use one of the title blocks that you can find 
via the “Create layout…” wizard or the .dwt files in the AutoCAD directories. 

You do not need to write any text in the title block at this point, but it would be a good idea to 
create a text style and make it the currently selected text style. 

 4. Save the drawing as a template file.  Go to “File->Save As…” and in the dialog box, change the 
setting for “Files of type:” to “AutoCAD Drawing Template (*.dwt)”. 
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Important Note: you will be creating several files for this assignment.  It will be best if you keep 
them all in the same directory.  If you work from a flash drive, keep all of your files for this 
assignment in the same directory on it.  If you copy your files to the hard drive before working, 
copy them all to the same directory, and save all new files to that same directory.  Any time you 
work on different machine, make sure that you copy all of your files into a single directory on that 
machine, as well. 

 5. Begin another new drawing.  You will use this drawing to depict a wall section.  You will probably 
need a drawing that is 3-8 feet wide and 8-20 feet tall. 

Think about a wall section that you could draw.  An example of a wall section is shown below.   

 

Assignment 8 Detail Drawings CAD Fundamentals I 



5 

(Liebing and Paul 1983, p.215) 

 

A wall section shows how a wall (either a specific wall or a “typical” wall) in the building is to be 
constructed.  Wall construction can vary, so contractors, carpenters, masons, etc. need to be 
shown how the architect wants a wall constructed.  Usually, exterior walls are depicted.  
However, complex interior walls may require sections, as well. 

Sections usually depict several key parts of the wall.  The first of these is the footing area, which 
shows how the foundation wall, floor slab, and footing come together.  It also shows how 
drainage in the surrounding soil is treated—where drain tile, gravel, sand, and earth are located. 

Above this, the “sill” is depicted.  This is at the top of the foundation wall, showing how the ground 
floor and building wall sit on the foundation wall.  This is usually located around 1-4 feet above 
the ground, although sometimes higher (e.g., with some walk-out basements).  Anchor bolts hold 
the building to the foundation here. 

Above this, the section must depict how the roof connects to the wall.  There may be an 
overhang, and perhaps a gutter to collect and direct rainwater. 

Some wall sections also show how a window fits in a wall.  The window sill (at the bottom of the 
window) and header (at the top of the window) are depicted, if the wall section includes a 
window. 

Between these areas of interest, a wall section is usually fairly repetitive, so break lines (straight 
lines interrupted by an S-shaped or Z-shaped zig-zag) are usually used, and the parts between 
the areas of interest are omitted.  It is not usually necessary to show an entire 8’ tall stud; the first 
6-18 inches above the sill and the 6-18 inches just below the top of the stud are generally 
sufficient to give workers a clear idea of how to place the stud.  Similarly, the bottom 3-6 bricks 
and top 3-6 bricks are usually sufficient to indicate how a brick wall or brick facing is constructed. 

The previous illustration showed a section through a wall.  The illustrations below show sections 
of particular parts of walls.  The first 3 sections show how the wall and roof are connected.  The 
next 2 show sections through the sill, and the last shows both the sill and the foundation 

   
(Rumbarger 2003, p. 241)                                     (Rumbarger 2003, p. 240)   
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(Rumbarger 2003, p. 240) 

 

   
(Rumbarger 2003, p. 240)                                     (Rumbarger 2003, p. 240) 
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(Rumbarger 2003, p. 153) 

For this assignment, you will draw a complete wall section, from the footing to the roof.  You can 
use break lines to remove monotonous parts, but your section should show the footing area, sill 
area, and eave area in detail.  You may depict a window or second story in the section, if you 
wish, but it is not required.  Only monotonous parts should be omitted. 

You can draw the complete wall section shown on page 4, or you can omit the window from that 
section.  As an alternative, you can create your own wall section based on the partial sections 
shown on pages 4-6, based on information from the sources listed in this handout, or based on 
your own architectural knowledge.  You must draw the section yourself, but you can base the 
drawing on information from this handout and/or elsewhere.  You can draw a section that would 
be appropriate for the house you depicted in the previous assignments if you wish, this is not 
required. 

You will be graded on your use of AutoCAD tools, not your knowledge of construction.  You will 
not be counted off if your floor slab is too thin, if your reinforcing bars are in the wrong place, or 
you forgot to draw a soffit.  This is neither a design class nor a construction class.  However, your 
wall section should make sense from a graphical point of view, it should be neat, and things 
should be drawn the right size.  Brick and concrete block should be drawn the correct sizes.  A 
wood stud, joist, rafter, sill plate, sole plate, top plate, etc. should be 1½” by 3½”, 5½”, 7¼”, 9¼”, 
or 11¼” (i.e., a “two-by…” member), but you will not be held responsible for choosing the best 
“two-by” for a given location.  You will not be held responsible for sizes of anything other than 
wood members, bricks, concrete blocks, and mortar joints.  You should use the appropriate 
hatching patterns for the various materials.  Size and hatching information is described in the 
next section. 

Note that break lines are used to cut out monotonous parts of the drawing.  Therefore, the wall 
should have the same composition above and below the break line.  Wood studs below the break 
line should not become metal studs above.  A 2x4 below the break line should not be a 2x6 
above.  (The illustration above appears to show a concrete block wall becoming poured concrete 
above a break line, but this is done in the illustration to show that a foundation wall can be either 
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concrete block or poured concrete.  You should not do this in your wall section; you should pick 
one or the other, and draw it consistently.  You need to tell the contractor which material to use.) 

As an additional requirement for your wall section, it should incorporate some batt insulation 
somewhere (the material depicted with a line looping back and forth in each of the section 
illustrations above). 

Wall sections are typically heavily annotated with notes and leaders, but such annotation is not 
required for this assignment.  If you wish to include such annotation, it will be considered to be a 
little bit of embellishment. 

 6. Draw the wall section.  You do not need to include linear, angular, or radius dimensions, although 
if you wish, you can use leaders to annotate the wall section, in a manner similar to the 
illustrations above.   

You will probably make extensive use of the OFFSET command. 

When drawing the wall section, pay attention to the actual sizes of bricks, concrete block, mortar 
joints, and standard wood members.  Note that a 2x4 is not actually 2”x4”.  It is 1½”x 3½”.  A 2x6 
is 1½”x5½”.  A 2x8 is 1½”x7¼”.  A 2x10 is 1½”x9¼”.  A 2x12 is 1½”x11¼”.  A 1x6 is ¾”x5½”. 

Standard bricks are 3-5/8”x2.2917” (x7-5/8” long), with 3/8” of mortar in between them.  (One 
brick laid lengthwise, plus a mortar joint, forms an 8” module.  Two bricks laid side-by-side, plus 2 
mortar joints, form an 8” module.  Three bricks laid top-to-bottom, plus 3 mortar joints, form an 8” 
module.)  Judicious use of SNAP settings can be of great assistance when drawing bricks, and 
the OFFSET command can help you make mortar joints. 

Concrete blocks (CMUs) are 7-5/8 inches high and 15-5/8” long (with the horizontal thickness 
varying, depending on desired wall thickness).  So, with mortar joints, concrete blocks form an 
8”x16” module, although the 16” dimension is seldom seen in a wall section.  In section, they 
appear 8” tall, with any of several widths. 

You will need to use the BHATCH command.  Note that by convention, architects use certain 
patterns to depict certain materials in their sections.  You will likely find the “AR-SAND” and “AR-
CONC”, patterns useful for depicting sand and poured concrete, respectively.  “AR-SAND” can 
also be used for drywall and mortar.  These two hatching patterns can be used with a “Scale:” of 
1.  (Any hatching pattern whose name starts with “AR-“ is meant to be used with a scale of 1.)  
You are also likely to need the “EARTH”, and “GRAVEL” hatching patterns (for dirt and gravel, 
respectively).  A scale factor somewhere around 5 or 8 should work well for EARTH; GRAVEL 
can be at a scale somewhere around 1 or 3.  For bricks, use “ANSI31” with a scale factor 
somewhere around 5 or 8.  For wood, use the same pattern, but use a scale of about half of what 
is appropriate for brick (i.e., use a scale of 2-1/2 or 4 for wood).  For concrete block, either use 
“ANSI37” at the same scale as the brick, or use the “SACNCR” pattern, with a scale of about 
three times what is appropriate for brick (i.e., a value between 15 and 24).  For rigid insulation, 
use “ANSI37” with a scale of 3 to 8, either rotated 45 degrees or not.  For metal, use “ANSI32” 
(with a scale between 1 and 3) for things like I-beams or other pieces of metal that have some 
thickness, but thin pieces of metal (like flashing, metal weatherstripping, or termite shields) are 
generally depicted as a single thick line. 

Note that you should only hatch things that actually get cut in the section.  Do not hatch 
something if you are looking at it from the side and seeing the outside surface.  Only hatch 
something if it has been “sawn in half” and you are looking at its interior.  You should not hatch 
studs or rafters, for instance.   

In addition to being hatched, things that are cut in a section are often drawn with a heavier outline 
than things that are not cut.  The hatching itself and the things that are seen from the side without 
being cut (e.g., a stud or rafter) should be drawn with thin lines. 

You do not need to hatch a lot of dirt, gravel or sand.  It is sufficient (and generally better looking) 
if you hatch these materials only near where they meet some other material.  For instance, the 
hatching need only show the gravel that is within several inshes of the footing, foundation, sand, 
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or dirt.  You can draw a curving polyline on layer DEFPOINTS, and use it to help define hatching 
regions, so that you can limit the area hatched.  (Do not do your hatching on layer DEFPOINTS, 
of course!) 

Regularly sized wood members (2x4s, 2x6s, 2x8s, 1x6s, 4x4s, etc.) are generally not hatched 
when they are cut.  Instead, they are usually drawn with diagonal lines running from corner to 
corner, forming an “X”. 

The “squiggly” ”swooping back and forth” of batt insulation (like what is typically found between 
studs) would be difficult to draw yourself, but AutoCAD provides a shortcut for it.  There is a 
linetype called “BATTING” you can use.  You might want to practice it somewhere off to the side 
(and erase it when you are done) before trying to use it in the wall section.  To use this linetype, 
load it using the Linetype Manager (“Format->Linetype…”, as in assignment #6), and either set it 
to be the current linetype, or else create a layer for it, make that layer current, and set the current 
linetype to “ByLayer”.  Then draw a line down the center of where you want the insulation to be 
(e.g., down the middle of a stud, halfway between the sheathing on one side and the drywall on 
the other).  Once you have done this, you may see small squiggles, but they will probably not be 
wide enough to fill the space where the insulation is supposed to go.  To make the batting 
insulation wider, double-click it, and in the properties window, change its linetype scale.  If your 
current global scale factor for linetypes (as indicated by the Linetype Manager) is 1.0000, then a 
linetype scale factor between 4 and 12 should be about right for your batt insulation, depending 
on the width you need.  It may take a few tries to get just the right linetype scale to make your 
insulation the right width. 

There is no significant need for different CAD layers in a section drawing.  As mentioned 
previously, there is a need for different linetypes and lineweights, but you will seldom need to 
freeze some parts of a section while others are thawed.  You may find it convenient to assign 
linetypes and lineweights to individual entities in this assignment, rather than assigning linetypes 
and lineweights to layers and making the entities “ByLayer”. 

 7. Save the file, and begin a new drawing.  This drawing will be an isometric drawing.  It will be only 
a few feet by a few feet. 

 8. Set the snap style to “Isometric snap”.  Use a small increment like 1/8” or ½”.  Also, turn ORHTO 
mode on. 

 9. Draw some lines.  Observe the effect that Isometric snapping and ORTHO mode have when 
used in conjunction.  Try drawing some lines with ORTHO mode off, but then turn ORTHO mode 
back on again.  (The F8 key can be used for toggling ORTHO mode on and off.  Most of the other 
F-keys toggle between various modes, too.) 

 10. Use the F5 key to experiment with other isoplanes.  Press F5, draw some more lines, then press 
F5 again, draw more lines, press F5 again, draw more lines, and so on.  See how the behavior of 
the ORTHO mode changes each time.   

 11. Draw an isometric view of a detail.  Six sample isometric details are shown below.  You can 
choose an example from below, or invent a new detail in a similar vein to those shown here.  It is 
not necessary to dimension the detail, but if you wish to annotate it with leaders, in a manner 
similar to what is shown in the illustrations below, this will be considered to be a little bit of 
embellishment 

Note that diagonal lines (e.g., rafters) can not be drawn by “eyeballing” or even by specifying a 
distance and an angle.  To get the angle of diagonal lines right, you must measure out their rise 
and run in the appropriate isoplane.  This will be demonstrated in class. 
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(Ramsey 2001, p. 140)                       (Ramsey 1994, p. 262) 

 

   
(Rumbarger 2003, p. 237)                        (Rumbarger 2003, p. 237) 
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(Rumbarger 2003, p. 270)                              (Rumbarger 2003, p. 271) 

 

 12. Begin another new drawing.  Use the template that you created in step 4 as a starting point for 
this new file.  To do this, choose “File->New…” from the menus. 

 
When the “Select template” dialog box appears, select the template file that you wrote in step 4.  
In order to do this, you will first need to set the “Look in:” field in the dialog box so that it indicates 
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the path to the directory where you stored the template file.  Then you should be able to select 
the template file you saved, and click “OK”.  This will cause AutoCAD to begin a new drawing, 
using the template file as a starting point.  Your template file will not be affected; you can use the 
same template file over and over again. 

Go to paper space of the layout containing your title block.  Give your drawing a title (e.g., 
“Details”) using DTEXT or MTEXT.  Also use one of the text tools to put your name in the title 
block. 

 13. ERASE the viewport.  Just select it and press the “Delete” key. 

 14. Insert an XRef of the wall section.  Choose “Insert->External Reference…” from the pull-down 
menus.   

You will see a dialog box where you will indicate the file to insert as an XRef.  Select your wall 
section file.  You will then see a dialog box that looks very similar to the dialog box for block 
insertion: 

 

 
Since the wall section is drawn full scale, you will need to shrink it down in order to insert it into 
paper space.  You should shrink it down to some architectural scale.  Check the “Uniform Scale” 
checkbox, and specify a scale factor for “X:”.  Base the scale factor on the fractional equivalent of 
the architectural scale you want to use.  For instance, if you want to use a scale of 1”=1’, specify 
“1/12”.  For ¾”=1’, specify “1/16”.  For ½”=1’, specify “1/24”.  For 3/8”=1’, specify “1/32”.  For 
¼”=1’, specify “1/48”. 

For “Reference Type:” either type of reference should work for this assignment.  In professional 
offices, in situations where two people are working on separate drawings, but each person XRefs 
the other person’s drawing, the references should be of type “Overlay.”  This keeps each person 
from indirectly referencing his or her own drawing. 

When you insert another .DWG file into your drawing as a block, the drawing you insert gets 
stored in your drawing as a block definition.  The definition describes each line, arc, etc. in the 
other drawing, along with their layers, linetypes, etc.  However, this definition is a copy.  If the 
drawing that you inserted is subsequently changed, your drawing never finds out about it, 
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because your drawing relies on its own private (and outdated) copy of the information, stored in 
the block definition.  

XRefs are different.  When you insert an XRef into your drawing, the information from the .DWG 
file you XRef does not actually get stored in your drawing.  What is stored is, in effect, a link to 
where the other drawing is stored, so that the information can be looked up as necessary.  This is 
why they are called XRefs: they are external references.  They reference some external file. 

There are several implications of this.  Your file will be smaller, because it does not include the 
information from the XRefed file.  However, it is vital that the XRefed file always remain where 
the “host” drawing (the drawing that references it) can find it.  Another implication is that it 
makes it easier for two people two work on the same project, because two separate files are 
used, and each person can XRef the other’s file (as an “Overlay,” so that circular definitions are 
avoided). 

An additional implication of the relationship is that when the referenced drawing changes, the 
host drawing can notice this, and tell the user, in effect, “Hey, it looks like this other file has 
changed recently.  Do you want me to re-read the file to get the most recent information?” 

The “Path type:” parameter specifies how your drawing should remember the path to the other 
file.  “No path” is probably the safest choice for this.  “No path” means that AutoCAD will look for 
the other file in the same directory where the “host” drawing (your current drawing) is located.  If 
you choose “No path”, and you keep the host file and the referenced file in the same directory, 
then it won’t matter which computer you are working on, or what drive or directory contains the 
files, as long as they are in the same directory as each other. 

 15. Correct the linetype scale.  When you inserted the XRef of your wall section, you probably 
noticed that your batt insulation looked wrong.  Perhaps the “swoops” that previously fit nicely in 
your wall and floor suddenly grew ridiculously wide.  Perhaps the swoops disappeared altogether, 
so that the batt insulation now appears as a thin straight line running along the midline of your 
studs or joists.  If you had any dashed lines in your wall section (e.g., for anchor bolts), they 
probably appear incorrect, as well.  These are actually all the same problem. 

When you originally created your batt insulation, you used a linetype scale to make the insulation 
the right width for your walls, floors, and/or celings.  However, when you inserted the XRef into 
your sheet file, you scaled it.  Your walls are now 1/16, 1/24, or some other fraction of their 
original size.  Your insulation is now 16, 24, or some other number of times too big.  Your 
insulation might even be so big that a single “swoop” of it will not fit between the start point and 
end point of the insulation.  If this is the case, AutoCAD draws a straight line, instead. 

To correct the problem, go to "Format->Linetype", and in the Linetype Manager dialog box, set 
your "Global scale factor" to the decimal equivalent of the scale you used when inserting your 
XRef. If you inserted your XRef at 1/16 (3/4"=1'), then use a Global scale factor of .0625 (the 
decimal equivalent of 1/16). If you inserted your XRef at 1/24 (1/2"=1'), use a Global scale factor 
of .0417. And so forth. 

Your batt insulation, dashed lines, and other linetypes should now have the same relative sizes 
that they had in the original wall section drawing. 

 16. Insert an XRef of your isometric drawing into paperspace of your current drawing.  Base your 
scale factor on an architectural scale, and make sure that both drawings will fit on the sheet 
together with a little white space in between.  The wall section and the isometric drawing do not 
necessarily have to be the same scale.  Use whatever architectural scales seem to fit on the 
page together. 

 17. Label each drawing on the sheet and indicate the scale it will appear on the plotted sheet.  Use 
DTEXT or MTEXT in paper space, to make simple, nice-looking, legible drawing labels and 
scales, such as: 
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Typical Wall Section  
               3/4" = 1’−0" 

 18. Embellishment/additional work.  Some wall sections and isometric drawings are more 
complicated than others, and complicated ones will count toward embellishment/credit for 
additional work.  If your wall section includes a cut through a window, or an additional floor, this 
will also count toward embellishment.  You can annotate your section or detail with leaders and 
notes.  You can also draw additional isometric details (or additional sections or partial sections) 
for additional credit.  The details need not be architectural to count; you could draw an isometric 
of a mechanical part, for instance. 

  If necessary, you can use a separate layout if you do an additional detail drawing (or drawings). 

 19. Plot your layout (or layouts).   

 20. Correct any mistakes in your drawings.  After plotting, you may notice that your lineweights are 
not what you intended, that you have some stray lines, or that you have other mistakes.  You 
should correct any such mistakes that you find; if you have no such mistakes, you can skip this 
step. 

One way to make corrections is to open the original wall section or isometric drawing in its own 
AutoCAD window.  Make the changes and save the file.  Then go to the sheet file (the drawing 
with your layout and the paperspace XRefs).  Select “Insert->XRef Manager…” from the pull-
down menus.  You should see a window that looks something like this: 

 
This dialog box lists each file that is XRefed into your drawing.  If the XRefed file has been 
modified recently, its status will say “Needs reloading”.  This indicates that the file has changed 
since the last time its information was loaded into the current drawing.  To update your layout, 
you should highlight the file with the recent changes, and then click the “Reload” button on the 
right side of the dialog box. 

After you do this, the file’s status should read “Reload”.  You should then click “OK”, and your 
layout should reflect the changes. 

An alternate means exists for modifying an XRefed file.  If the file is not open in any other 
windows, you can modify the XRefed file by double-clicking the XRef in the drawing window.  A 
dialog box like the one below will appear. 

Assignment 8 Detail Drawings CAD Fundamentals I 



15 

 
You can simply click “OK”.  Assuming that you don’t have the XRefed file open in some other 
window (which would trigger an error message), the XRef in your layout should now be editable, 
while everything else in the drawing has faded in color.  In addition, the Refedit toolbar should 
appear. 

 
You can move, edit, or erase entities from the XRef.  You can remove entities from it, or draw 
new entities and add them to the XRef (using buttons on the XRef toolbar).  After making any 
desired changes, you can click the right-most button on the Refedit toolbar.  This will save the 
changes in the XRefed file, and return you to normal AutoCAD editing. 

Plot your layout again after making any necessary corrections.  Hand in only the corrected plot, 
plus any additional plots you create as embellishment/additional work. 

 

Sources: 

Friedman, Avi.  1998.  Lecture Four. 
<http://www.arch.mcgill.ca/prof/friedman/arch240/winter1998/lecture4/lecture4.html>.  Last 
viewed March 7, 2005.  [This site includes photographs of wood frame construction, which may 
help students understand the sorts of things being drawn in this assignment.] 

Hoke, Jr., John Ray, ed.  2004.  Architectural Graphic Standards.  Available with validated login via UM 
Library Citrix Service [electronic resource] on the World Wide Web at 
<http://www.lib.umich.edu/help/ts/resources/ags.html>.  The American Institute of Architects.  
Last update August 23, 2004; last viewed March 5, 2005. 

Liebling, Ralph W., and Mimi Ford Paul.  1983.  Architectural working drawings.  New York, New York: 
John Wiley & Sons. 

Ramsey, Charles George.  2001.  Architectural details :Classic pages from Architectural Graphic 
Standards, 1940-1980.  Donald Watson, ed.  New York, New York: Wiley. 
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Ramsey, Charles George.  1994.  Architectural graphic standards, 9th ed.  New York, New York: John 
Wiley & Sons. 

Rumbarger, Janet, ed.  2003.  Architectural graphic standards for residential construction.  New York, 
New York: John Wiley & Sons. 

 

What’s due: 

A plot, from a layout tab showing your wall section and isometric drawing 
on one sheet (step 19). 

Any other plots you think necessary to show your embellishments. 
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