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P R E F A C E

 

Hello

 

Congratulations on switching to a Macintosh computer. It’s easy to transfer your files. 
After you do, you can create or modify files on the Mac and share them with other 
computer users. 

Read on to find out more about using your new Macintosh.
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1 Orientation for Windows Users
If you’ve used Windows, you’ll find it easy to get started using the Mac.

How can I get started?

Here is a summary of the most frequently used Windows items and their Mac equivalents:

Windows item Mac equivalent

Windows Explorer

Used to browse files.
Finder

To open a Finder window, click the desktop and choose 
File > New Finder Window.

Start menu and Taskbar

Used to access commonly used 
files and minimized windows.

Dock

By default, the Dock is at the bottom of the screen. Drag 
items here to access them quickly.

Control panel

Used to control system settings.
System Preferences

To open System Preferences, choose Apple (K) > System 
Preferences.

My Documents folder

Used to store documents.
Home folder

To open your home folder, open a Finder window and 
click Home.

Standby

A low-power mode.
Sleep

To put your computer to sleep, choose Apple (K) > Sleep.
    6



                
How do I work with the Mac desktop?

The Mac OS and Windows both use a “desktop” metaphor. You organize your files by putting 
them in folders. The “Finder” is the Mac name for the desktop and file-managing system, 
which works much the same as the Windows Desktop and Windows Explorer. When you 
click anywhere on the desktop, the Finder becomes active.

m To open a Finder window, double-click a folder icon or click the Finder icon in the Dock.

m To create a new folder, open a Finder window or click anywhere on the desktop. 
Then choose File > New Folder.

m To move a file from one folder to another, drag the file.

m To drag a file deeper into the file structure, drag it over a folder and pause a second. 
The folder opens, and you can drag the file into another folder.

You can view Finder windows in icon, list, and column view. In column view, you can see 
where your files are located within the file structure, and a preview pane shows you the 
contents of many types of files, such as QuickTime movies and pictures.

Finder window
(column view)

Click to change views.
 Chapter 1:  Orientation for Windows Users 7



    
How do I work with windows?

You can open, close, minimize, move, and resize windows.

Click to minimize the 
window into the Dock.

Click to close
the window.

Click to expand or 
contract the window.

Drag to move 
the window.

Drag to resize
the window.
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Where are the Start menu and Taskbar?

At the bottom of your screen, you’ll find the Dock. Like the Windows Taskbar, the Dock gives 
you instant access to the things you use most.

m To create an alias (shortcut) to an item, drag the item to the Dock. You can add icons to 
the Dock for applications, files, folders, servers, websites, and more.

m To open an item in the Dock, click its icon.

m To move an icon in the Dock, drag it to another place in the Dock.

m To remove an icon from the Dock, drag it out of the Dock.

Where are my control panels?

Use the System Preferences application to change your computer’s settings, including 
changing the desktop picture, display resolution, network settings, account information, 
and more.

m To open System Preferences, click the System Preferences icon in the Dock, or choose 
Apple (K) > System Preferences.

Dock

The triangle 
indicates the 
application is open.

Click and hold a folder icon to see its
contents and open items in it.

This side of the Dock 
shows files, windows, 
and folders.

Drag this bar up or
down to resize

the Dock.

This side of the Dock
shows application icons.

System Preferences icon
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What is the menu bar at the top of the screen?

The menu bar at the top of the screen always displays menus for the active application. The 
menu in bold (to the right of the Apple (K) menu) is the application menu, which shows the 
name of the active application. 

m To quit (exit) an application, click the application menu and choose Quit.

Where is the My Documents folder?

Mac OS X is organized to help you find things easily. For example, applications are located in 
the Applications folder.

Mac OS X is designed for multiple users and provides a “home” folder for each user. Your 
home folder contains your personal files.

The Library folder 
contains fonts, plug-
ins, and other system 
software.

Click this icon in any Finder window 
to access your home folder.

Home

The Public folder is accessible 
to other users of your computer.
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How do I search for files?

You can search for files by name, content, date created, date modified, and more. You can 
search your whole computer, or look only in specific locations.

m To search for files, click on the desktop to make the Finder active. Then choose 
File > Find.

You can also search for files by name using the search field in the toolbar of a Finder window. 
Open the folder or volume you want to search, then type a filename and press Return.

How do I log out or shut down?

The Apple (K) menu, at the upper-left corner of the screen, contains commands you can use 
no matter which application is active.

m To log out, choose Apple (K) > Log Out.

m To shut down your computer, choose Apple (K) > Shut Down.

m To put your computer to sleep, a low-power mode, choose Apple (K) > Sleep. To wake 
from sleep, press any key.

If you use your computer more than every few days, it’s best to put it to sleep rather than 
shutting it down. That way, when you wake the computer, it is ready to go almost 
instantly.

Search field
 Chapter 1:  Orientation for Windows Users 11
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2 Transferring Files 
From Another Computer
After switching to the Mac, you may want to use files and settings you used with another 
computer. You can easily move your files and settings to your Mac using Detto Technologies’ 
Move2Mac software. Go to www.detto.com for more information.

You can also transfer files manually over a network (see “File Sharing and Networking” on 
page 23 for more information), or you can copy them to a remote server, CD, or external 
hard disk and then download the files to your Mac.

Follow the instructions below to transfer files from a computer using Windows 95 or later, 
using a recordable CD drive or an external FireWire or USB hard disk. You’ll transfer files 
from the Windows PC to a recordable CD or external hard disk, then from the CD or hard 
disk to your Mac.

Step 1: Format a CD or external hard disk.

If you’re using a recordable CD, follow the instructions provided with your CD creation 
software to prepare a blank CD on your Windows PC. If you’re using an external hard disk, 
plug it into your Windows PC. 

Note:  The external hard disk must be formatted as a FAT32 disk. See Windows onscreen 
help for information on formatting a disk.

When the CD or external hard disk is ready, create the following folders on it:

m Documents

m Email Address Book

m Favorites

m Music

m Pictures

m Others
 12



                                   
Step 2: Copy the files to the CD or external hard disk.

Below are instructions for exporting files from your Windows PC to the folders on the CD or 
external hard disk. If you only want to move, say, music files, just follow the instructions in 
the Music section.

Documents

You can open many kinds of text files using the TextEdit application included with Mac OS X. 
AppleWorks, included with some models of Macintosh, can also open many kinds of text files, 
including Microsoft Word and Excel files. If you purchased Microsoft Office for the Mac, you 
can transfer and use your Word, Excel, and PowerPoint documents with Office. 

To transfer your documents:

1 On the Windows PC, choose Start > My Documents, or double-click the My Documents 
folder on the desktop, to open the folder. Identify any folders inside that contain word 
processing documents, spreadsheets, presentation files, or other documents.

2 Click one of the folders to select it, then choose Edit > Copy.

3 Click the Documents folder on your CD or external hard disk, then choose Edit > Paste.

4 Repeat steps 2 and 3 for any other folder that contains documents you want to transfer. 

Email Address Book

Your email address book has contact information such as names, email addresses, and 
telephone numbers.

To export your contact addresses from Outlook Express:

1 Open Outlook Express.

2 Choose Tools > AddressBook.

3 Choose Edit > Select All.

4 Drag the selection to the Addresses folder on your CD or external hard disk.

Favorites

If you browsed the web with your Windows PC and bookmarked web pages, you can transfer 
those bookmarks (or favorites) to your Mac. 

To export favorites from Internet Explorer:

1 Open Internet Explorer and choose File > Import and Export to start the Import/Export 
Wizard. 

2 Export your favorites and save the file as “Favorites.html” on your desktop.

3 Copy the file “Favorites.html” from the desktop to the “Favorites” folder on the Switch CD.
 Chapter 2:  Transferring Files From Another Computer 13



         
Music

Your Mac has iTunes, an application for organizing music from your CD collection, creating 
mixes, burning CDs, listening to Internet radio, and more. You can transfer your MP3 music 
files from your Windows PC and use them with iTunes. 

To transfer your music:

1 Choose Start > My Documents to open the My Documents folder.

2 Click the My Music folder to select it, then choose Edit > Copy.

3 Click the Music folder on your CD or external hard disk, then choose Edit > Paste. 

4 Repeat steps 2 and 3 for additional folders that contain music you would like to transfer.

Pictures

Your Mac has iPhoto, an application that lets you organize and edit digital photos, order 
prints online, publish web pages featuring your photos, and more. If you have stored digital 
photos on the Windows PC, you can transfer them to your Mac and use them with iPhoto. 

To transfer your pictures:

1 Choose Start > My Documents, or double-click the My Documents folder on the desktop, to 
open the folder.

2 Click the My Pictures folder to select it, then choose Edit > Copy.

3 Click the Pictures folder on your CD or external hard disk, then choose Edit > Paste.

Repeat steps 2 and 3 for additional folders that contain pictures you would like to transfer. 

Others

Drag other files you want to save into the Others folder on your CD or external hard disk.

Step 3: Copy the files to your Mac.

If you are using a recordable CD, follow the instructions provided with your CD creation 
software to burn the data onto the CD. Then insert your CD or plug your external hard disk 
into your Mac. When you open the CD or external hard disk, you should see the folders you 
created.

Documents

You can store documents in the Documents folder, in your Home folder. 

To transfer your documents:

1 On your Mac, open the Documents folder on your CD or external hard disk.
 Chapter 2:  Transferring Files From Another Computer 14



2 Choose Edit > Select All to select all your documents.

3 Choose Edit > Copy to copy the files.

4 Choose Go > Home to go to your Home folder.

5 Open the Documents folder.

6 Choose Edit > Paste to transfer the documents.

If you have installed Microsoft Office, you can double-click a Word, Excel, or PowerPoint 
document and it will open, looking just as it did on your Windows PC.

Email Address Book

Mac OS X includes an Address Book application that will manage your contact information. 

To import your email addresses to your Mac:

1 Click the Finder icon in the Dock.

2 Choose Go > Applications.     

3 Open the Address Book application.          

4 Open the Addresses folder on the CD or external hard disk.

5 Choose Edit > Select All to select your contacts.     

6 Drag the contacts by clicking on one of the selected items and dragging the selection to the 
Address Book window.

Favorites

Mac OS X includes Internet Explorer. When you transfer your favorites to Explorer, you can 
quickly access your favorite web pages. 

To transfer your favorites:

1 Open Internet Explorer.

2 Choose Favorites > Organize Favorites to open the Favorites window.

3 Choose File > Import Favorites and select the Favorites.html file on your CD or external 
hard disk.

If you like, you can organize the new favorites in the Favorites window. You can move them 
into the Toolbar Favorites folder for easy access from the Internet Explorer toolbar.
 Chapter 2:  Transferring Files From Another Computer 15



Music

You can transfer your songs to your Mac and organize them using iTunes. 

To transfer your music:

1 Open iTunes by clicking the iTunes icon on the Dock.

2 Drag the Music folder on your CD or external hard disk to the iTunes window. iTunes copies 
your photos to its Library.

You can use iTunes to create playlists, burn CDs (if your computer has a recordable optical 
disc drive), and transfer music to an iPod or other MP3 player.

Pictures

You can transfer your digital photos and pictures to your Mac and organize and edit them 
using iPhoto. 

To transfer your pictures:

1 Open iPhoto by clicking the iPhoto icon on the Dock.

2 Choose File > Import, then select the Pictures folder on your CD or external hard disk.

You can use iPhoto to organize your photos into photo albums, create a web page, make a 
slideshow, and much more.

Others

To transfer your other files:

1 In the Finder, choose File > New Folder.

2 Type “Others” to name the folder.

3 Drag files from the Others folder on your CD or external hard disk to the Others folder on 
the Mac.

You can create new folders and drag the files into them to organize the files.
 Chapter 2:  Transferring Files From Another Computer 16
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3 Software Availability

Many Windows applications are also available for the Mac. Several best-in-class applications, 
available only for the Mac, are included with your computer.

Which applications can I use?

Many applications, such as Microsoft Word and Adobe Photoshop, use the same file format 
on both Mac and Windows. 

For applications that don’t have a Mac version, you can find comparable products that offer 
similar features. You can also purchase Connectix Virtual PC, which enables you to use 
Windows applications on your Mac.

Just a few of the popular applications you may have used in Windows that are available for 
the Mac are:

m Adobe Photoshop

m American Online

m Jedi Knight II

m Microsoft Internet Explorer

m Microsoft Office

m Norton Utilities

m Quake III

m Quicken 2003

m The Sims

m WarCraft III

m Windows Media Player

Many more applications are available. For more information, go to www.apple.com/guide and 
click Software, or go to www.apple.com/store.
 17



Which applications come with my Mac?

Your Macintosh came with several best-in-class applications:.

Address Book

Store information for all your contacts in a system-wide database used by other 
applications.

DVD Player

If your Mac’s optical disk drive plays DVDs, insert a DVD video disc and DVD Player 
opens automatically. Use the onscreen controller to play the movie or see the DVD’s 
special features.

iCal

Use iCal to manage your schedule and keep track of activities. You can look at different 
color-coded calendars simultaneously and share them with friends, family, and colleagues 
over the Internet. iCal can also alert you to upcoming appointments by sending a 
reminder to your email address or mobile phone.

iChat

If you have an Internet account, you can use iChat to have real-time text conversations 
online. Chat with other iChat users and with friends who use AIM (AOL Instant 
Messenger). You can also easily transfer pictures, documents, and other files while 
chatting. Log on to iChat using your .Mac user name or your AIM screen name.

iMovie

Plug your DV camcorder into the FireWire port on your computer and use iMovie to 
capture, edit, enhance, and share video. You can easily create movies that include special 
effects, titles, transitions, and sound tracks. Then you can transfer your movies to 
videotape or release your movies on the Internet.

Internet Explorer

Use Internet Explorer to cruise the web, just as you did on your Windows PC.

iPhoto

Plug your digital camera into a USB port on your computer and iPhoto imports your 
photos, catalogs them, stores them, and displays them on your screen. Then you can 
print the photos, present a slideshow, easily publish a web page, or share photos in other 
ways.

iTunes

Insert an audio CD and click Import in iTunes to transfer the music to your computer. 
Then you can rearrange the music to suit your tastes, create your own audio CDs (if your 
Mac has a recordable optical drive), listen to hundreds of radio stations on the Internet, 
transfer the songs to an iPod (Apple’s portable music player) for listening on the go, and 
more.
 Chapter 3:  Software Availability 18



Mail

If you have an Internet account, you can use Mail to send and receive email messages. 
Mail displays photos and QuickTime movies inside messages, and automatically labels 
and filters junk mail. 

Preview

Use Preview to open Portable Document Format (PDF) documents and image files in a 
variety of formats.

QuickTime Player

Use QuickTime Player to play, interact with, and view video, audio, virtual reality, and 
graphics files, as well as streaming audio and video over the Internet. You can view news, 
entertainment, movie trailers, and much more.

Sherlock

Easily search for information on the Internet. Look up movie times, stock quotes, phone 
numbers, driving directions, flight information, get definitions, news, language 
translations, and more.

TextEdit

Create documents with multiple styles of text, find text, include graphics and 
attachments, and check spelling.
 Chapter 3:  Software Availability 19
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4 Email and Online

You can use your computer to browse the World Wide Web, send email to friends and family, 
and chat in real time over the Internet.

How do I get online?

You can connect to the Internet with almost every Internet service provider (ISP), including 
EarthLink and America Online. You can use the same email account and settings that you 
used with your Windows PC.

For information on connecting to the Internet, see the printed manual that came with your 
Mac, or see “Connecting to the Internet,” in the Documents folder on your hard disk.

How can I use a wireless network?

AirPort, Apple’s implementation of the 802.11b and 802.11g ( WiFi) standards, makes it easy 
to use the Internet without cables. You can put your Mac anywhere in the house, or connect 
to wireless networks in airports, coffee shops, and other places.

To use AirPort, you’ll need to purchase and install an AirPort Card and AirPort Base station 
(or other wireless access point). Go to www.apple.com/airport to learn more.
 20



What is .Mac?

.Mac (pronounced “dot Mac”) is a suite of Internet services available from Apple. 

With .Mac, you get: 

m a mac.com email address (yourname@mac.com, for example)

m access to email from any computer that’s connected to the Internet

m storage space on the Internet

m tools to create your own home page on the web in a few easy steps

m software backup and virus protection tools

m and more

.Mac also adds functionality to other applications. For example, if you have a .Mac account, 
you can publish your photos as a screensaver, or you can use iCal to publish your calendar 
schedules on the web for others to read.

To get a .Mac account:

Go to www.mac.com and follow the instructions to sign up for an account.

How do I set up email?

You can get a .Mac email account or use the same email account you used with your 
Windows PC.

To set up email:

1 If you’re using the email account you used with a Windows PC, open your email application 
on the Windows PC and write down your account settings (see the chart below for the 
information you need). Or get your settings from your email service provider.

2 Open Mail on your Mac and choose Mail > Preferences. Click Accounts and click Add 
Account, then enter your account information.

Note:  You can also use another email application, such as Netscape, Eudora, or Microsoft 
Entourage, included with Microsoft Office.
 Chapter 4:  Email and Online 21



Information you need to set up email:

How do I chat online?

Your Mac comes with iChat, an application that lets you use your .Mac email address or AOL 
Instant Messenger (AIM) screen name to chat with other iChat and AIM users.

To use iChat:

1 Open iChat and choose iChat > Preferences.

2 Click Accounts and enter your .Mac or AIM account information.

Other chat applications also work with the Mac, including AOL Instant Messenger, MSN 
Messenger, Yahoo! Messenger, and ICQ. Go to www.apple.com/downloads/macosx for 
more information.

What you need What it looks like

Email address Address that looks like this:

tclark3@mac.com

User name The first part of your email address:

tclark3, for example

Password Password specified when you set up the account

Account type IMAP, POP, or .Mac (if using Mail with a .Mac account)

Incoming mail server Name that looks like this:

mail.mac.com

Outgoing mail server Name that looks like this:

smtp.mac.com

iChat icon
 Chapter 4:  Email and Online 22
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5 File Sharing and Networking

Most popular Mac applications use the exact same file formats as their Windows 
counterparts, making it easy to open and use files created on Windows PCs on your Mac. 
You can share files over email, over a network, using recordable CDs, using Zip or other 
storage devices, or using a .Mac iDisk.

Which kinds of files can I open on the Mac?

Some common file types that can be opened and used on the Mac, with either built-in or 
applications from other developers, are:

Note:  File extensions are usually hidden in Mac OS X. To show the extension for all files, 
choose Finder > Preferences.

Type of file File format

productivity plain text (.txt), rich text (.rtf ), Word (.doc), Dbase (.dbf ), Excel (.xls), 
PageMaker (.pm3,4,5,6), PowerPoint (.ppt), Quark XPress (.qdx), 
Quicken (.qdf )

media MP3 (.mp3), AAC (.aac), AIFF (.aiff ), ASF (.asf ), AVI (.avi), MIDI (.midi), 
MPEG 1, MPEG 2 and MPEG 4 video (.mpg, .mp2, .mp4), QuickTime Movie 
(.qt, .mov), Real Audio/Video (.ra, .ram), Wave Form Audio (.wav), 
Windows Media Audio and Video (.wma, .wmv) 

graphics BMP (.bmp), GIF (.gif ), JPEG (.jpg), TIFF (.tif ), PICT (.pct), EPS (.eps), 
Photoshop (.ps), PostScript (.ps), PDF (.pdf )

Internet HTML (.html, .htm), MIME (.mim, .mime), XML (.xml)

compression Stuffit (.sit), and ZIP (.zip)
 23



How do I share files?

There are many ways to transfer files from a Windows PC to a Mac (or from a Mac to a Mac):
m Send an email

Attach a file and send it to a friend. Or attach files at work on a Windows PC and send 
them to yourself at home to be opened on your Mac.

m Open a network connection

Connect to a Windows network (see below).
m Burn a CD

Write data to a recordable CD on a Windows PC or Mac and read the data using the other 
computer. Macs and Windows PCs use the same standard when burning CDs.

m Use an external disk

Macs can read Windows formatted disks (FAT32 only), so you can use a Zip drive, portable 
USB or FireWire hard disk, or even a floppy disk if you purchase a USB floppy drive. Go to 
www.apple.com/store for more information.

How do I connect to a Windows PC or network?

There are a few ways to connect to a Windows PC. You can connect your Mac directly to a 
Windows PC, connect wirelessly using a wireless access point, or connect over an Ethernet 
network.

If file sharing is not already enabled on the Windows PC, you must enable it before 
connecting.

To enable file sharing in Windows XP:

1 Right-click My Network Places and choose Properties or open the Network Connections 
control panel.

2 Right-click Local Area Connection and choose Properties.

3 Select “File and Printer Sharing for Microsoft Networks.”

To enable file sharing in Windows 98 or Windows ME:

1 Open the Networking control panel and click “File and Print Sharing.”

2 Select “I want to be able to give others access to my files.”

3 Restart the computer.
 Chapter 5:  File Sharing and Networking 24



To connect to a Windows PC, you need to know:

To connect your Mac to a Windows PC: 

1 Set up the two computers:

m To connect your Mac directly to a Windows PC, connect an Ethernet crossover cable to 
the Ethernet ports of both the Mac and the Windows PC. An Ethernet crossover cable can 
be purchased at any computer store, or online at www.apple.com/store.

m To connect a Mac and a Windows PC wirelessly, you’ll need a Windows PC with an 802.11/
WiFi certified networking card, a Mac with an AirPort Card, both connected to a wireless 
access point such as an AirPort Base Station or any WiFi access point.

m To connect to a Windows PC across an ethernet network, connect both computers to the 
network.

2 On the Windows PC, turn on file sharing for the folder or disk you would like to share.  

a Right-click the folder or disk and choose Sharing and Security.

b Check “Share this folder on the network.”

3 On the Mac, click on the Finder icon in the Dock. Then choose Go > Connect to Server.

4 Click the workgroup to which the Windows PC belongs and choose the computer name of 
the Windows PC.

Or, if you don’t see the computer name, enter the following: 

smb://ServerName/ShareName 

where ServerName is the IP address or computer name of the Windows PC, and ShareName 
is the name of the shared disk or folder.

5 Enter the user name and password for the Windows PC.

6 Select a shared volume.

Information Where to look

the user name and password for a 
user account on the Windows PC

On the Windows PC, click the Start menu or open the User 
Accounts control panel for the user name. 

Ask the system administrator for the password if you don’t 
already know it.

the computer name and workgroup 
name for the Windows PC

In Windows XP, right-click My Computer and choose 
Properties, then click Computer Name. 

In Windows 98 or Windows ME, right-click My Network 
Places and choose Properties, then click Identification.
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Once the two computers are connected, an icon appears on your desktop for the shared disk 
or folder. You can browse through the files and copy files back and forth between the Mac 
and the Windows PC.

How do I use VPN to connect to my work computer 
from home?

Many employers now let you work from home and use a DSL or cable modem to connect to 
the corporate network. You can collaborate with your colleagues over email and share files 
with them. To make sure these conversations stay private, companies create a virtual private 
network ( VPN).

To access the network, you need an account on the server, which you get from your network 
administrator.

To connect to a VPN server:

1 Open Internet Connect and choose File > New VPN Connection Window.

2 Enter your server address, user name, and password, and click Connect.

With Mac OS X, you can connect to a PPTP-based VPN as well as standards-based networks.
 Chapter 5:  File Sharing and Networking 26
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6 Peripherals

Mac OS X supports many digital cameras, printers, keyboards, and other peripherals 
out of the box. Just plug in the peripheral and start using it.

Your Mac has USB, FireWire, audio output, and Ethernet ports. You can use most devices 
that connect to these ports.

To find peripherals for your Mac, go to www.apple.com/store.

Can I use a two-button mouse?

Yes. Mac OS X has built-in support for USB mice and keyboards. You can use a two-button 
mouse and a mouse with a scroll wheel. Check the mouse manufacturer’s website 
for Mac OS X software to enable other features, or go to 
www.apple.com/downloads/macosx/drivers.

Can I use my printer?

Mac OS X ships with drivers for today’s most popular USB inkjet and network printers. 
For more information, go to 
www.apple.com/macosx/upgrade/printers.html.

Can I use my digital camera?

Mac OS X supports many USB and FireWire digital cameras. iPhoto opens automatically 
when you plug in your camera. Click Import to import your photos. Go to 
www.apple.com/iphoto/compatibility to find out which cameras are compatible.
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Can I use my digital camcorder?

Mac OS X supports most FireWire camcorders. Plug in your camcorder and iMovie opens 
automatically. Click import to import your movie clips. After you edit your movie, you can 
burn it to a DVD using iDVD. Go to www.apple.com/imovie/compatibility.html to find out 
which cameras are compatible.

Which storage devices can I use?

Mac OS X supports most USB and FireWire storage devices. Plug in an external hard disk, CD 
burner, Zip drive, or other storage device, and an icon appears on the desktop.

Can I use common monitors and projectors?

Your Mac works with any VGA-compliant monitor or projector. Some Macs require a video 
adapter to connect an external monitor. Some Macs work with DVI monitors and monitors 
that use the Apple Display Connector (ADC). See the documentation that came with your 
computer for more information.
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Glossary
Following is a list of selected Mac OS-related terms and their definitions. Where applicable, 
the Windows version of the term is noted.

AirPort  Name for Apple’s wireless networking technology products. Apple AirPort 
wireless technology uses the industry standard 802.11 and is compatible with all 
WiFi-certified wireless networking equipment. AirPort-equipped Macs can connect to 
the same wireless networks as Windows PCs in thousands of hotel rooms, coffee shops, 
dorm rooms, and airports. Also, a single Mac with an AirPort card can serve as a wireless 
access point for up to 50 PCs. 

Apple (K) menu  Menu at the upper-left corner of the screen, used to open System 
Preferences, set Dock preferences, select a network location, open recent documents and 
applications, shut down and restart your computer, and log out.

Apple System Profiler  Application that displays the specifications, such as processor 
speed, hard disk capacity, and memory size, for your Mac. To open Apple System Profiler, 
choose About This Mac from the Apple (K) menu, then click More Info.

Application menu  In each application, the menu item to the right of the Apple (K) 
menu, named after the application. The application menu is used to access the application’s 
preference settings and to quit the application.

AppleScript  Apple’s system-wide scripting language. Easier to learn than Visual Basic 
and Visual Basic for Applications, AppleScript helps automate frequent tasks and build 
customized workflows. Included with Mac OS X, AppleScript Studio lets you quickly and 
easily build applications. 

AppleTalk  A Mac OS networking protocol used by some devices such as AppleShare 
servers and printers. Mac OS X also uses other industry-standard networking protocols, 
such as TCP/IP and SMB.
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Application  Often referred to as a “program” or an “executable” by Windows software 
developers.

Aqua  The user interface of Mac OS X. Aqua includes the Dock and Finder 
(see definitions below). 

Classic  An application environment on Mac OS X that lets you run applications built 
for previous versions of the Mac OS. You open classic applications the same way you open 
Mac OS X-native applications.

ColorSync  The color management technology integrated into Mac OS X. ColorSync 
ensures that the color you see is the same from your digital image onscreen to the image on 
the paper printed by your printer. ColorSync uses industry standard technologies such as ICC 
profiles and sRGB color spaces. 

Command key  The “Apple Key” (K) on the keyboard located next to the Space Bar. 
Pressed with other keys to perform special actions. Functionality is similar to that of the 
Control key on a Windows PC.

Display  Often referred to as a “monitor” by Windows PC manufacturers. 

Dock  A row of icons at the bottom of your screen. The Dock gives you instant access to the 
things you use most. You use the Dock to organize documents, applications, websites, 
servers, folders, and more. The Dock combines and adds to the functionality of the Windows 
Start menu and Taskbar. 

Finder  The application you use to navigate and organize files and folders. The Finder plays 
a role similar to that of Windows Explorer. You can customize Finder windows with your 
favorite tools and places. (See Toolbar below.) 

FireWire  Another name for IEEE 1394 (Sony calls it iLink), a technology for high-speed 
data transfer for digital cameras (still and video), professional-grade scanners, and high-
performance external storage devices. 

HFS+  Hierarchical File System Plus. The default Mac OS file system format. Mac OS X can 
access files in FAT32 ( Windows default file system) and Unix File System (UFS) formats.

.Mac  A suite of Mac-only Internet services. .Mac includes email, online storage (iDisk), 
web home pages, Internet postcards (iCards), calendar sharing with iCal, information 
synchronizing with iSync, and backup and virus protection software. 

Portables  Apple hardware you can take easily from place to place, such as Apple’s iBook 
and PowerBook. Windows PC manufacturers sometimes refer to portables as laptops or 
notebooks. 

PowerPC  The Mac’s central processing unit (CPU). Like the Pentium or AMD 
microprocessors used by Windows-based computers, this chip is capable of executing billions 
of operations per second. 
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QuickTime  Apple’s cross-platform multimedia technology. QuickTime powers Internet 
video, as well as iMovie and Final Cut Pro, Apple’s digital video editing applications. With 
QuickTime you can watch live-streaming online events, play MP3 audio tracks, or create 
home videos. With QuickTime-aware applications such as Microsoft Office, you can embed 
QuickTime audio, video or images.

Quit  The Mac command for quitting an application. Quitting an application on the Mac is 
the same as exiting it in Windows.

SuperDrive  Optical drive found in some models of Macintosh that can read and write 
CD and DVD discs. 

System Preferences  An application you use to configure settings for your network, 
mouse cursor speed, desktop background, user accounts, display resolution, and more. 
System Preferences has functionality similar to that of the Windows Control Panel.

Toolbar  A row of icons at the top of windows in the Finder and other Mac OS X 
applications. In the Finder, toolbar buttons take you instantly to specified folders, disks, 
servers, applications, documents, and more. In most applications that have a toolbar, you can 
customize the contents.

Trash  Similar to the Windows Recycle Bin. The Trash is located at the end of the 
Dock.

USB  Universal Serial Bus, a standard for connecting peripheral devices such as digital 
cameras, mice, and keyboards. Used by Macs and Windows PCs.
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