Setting up the observatory Windows computer

Logging in to the computer

Log in using your unigname and Kerberos password. Make sure the box labeled “Log
on to:” is set to UMICH.EDU (Kerberos Realm).

The first time you log in, it will spend a few minutes setting up your local Windows
environment.

Setting up Windows

Display Settings
In order for The Sky and CCDSoft to display properly, you'll need to change your
performance settings.

Y

My Documents

Right-click on the icon labeled “<unigname> on ASTR-
AH51...” and select Properties.

Open
Explore
Search...
Manage

§J Scan for threats...

Map Metwork Drive...
Disconnect Metwork Drive. ..

Create Shortcut
Delete
Rename

System Properties.

Click the Advanced tab, then the Settings
button in the Performance section.

| General | Computer Narie | Hardware | Advanced | Remote |

You must be logged on as an Administrator to make most of these changes.

Performance
Visual effects, processor scheduling, memory usage, and virtual memory

Settings

User Profiles

Desktop settings related to your logon

Choose “Adjust for best performance”

Performance Options

Visual Effects | Advanced | Data Execution Prevention
Select the settings you want to use for the appearance and Cth Apply
performance of Windows on this computer.

(O Let Windows choose what's best for my computer
() Adjust For best appearance

() adjust For best performance

O Customn:

‘ [[] animate windows when minimizing and maximizing

Fade ar dide menie inka view

The computer will take a moment to change the
display settings. Then you can close the windows
by clicking OK.



Clock Settings

You may want to have the clock in Windows display the time in 24-hour format to
match the time display in the tcs software. If not, skip to the next section.

Address | Control Panel . n . n
1B cortrapere Click the "Customize

’t" 1) 4@ buttonto open the

Momn? e, M “Customize Regional
\ . Options” dialog box.
= ’ &= P &
Printers and e[ =G| Game
Faxes Language Controllers
Options
5L Jid i}
Select the Time
Numbers | Currency ~Time IDale | tab

Sample
’7 Time sample: 8:03:04 PM

Open the Control Panels from the Start menu and double
File Edit View Favorites .Il-TooIs Hel Clle “Reglonal and Language OptiOﬂS".
Dok - Q- ¥ ) 20

Regional Options | Languages I

[~ Standards and formats

This option affects how some programs format numbers, currencies,
dates, and time.

Select an item to match its preferences, or click Customize to choose

your own formats:
Customize...

Samples

Number: |1 23,456,789.00

Currency:  [$123,456,789.00

Time: |8:02:05 PM

Short date:  [11/24/2003

Long date: |Tuesday, November 24, 2003

Location

To help services provide you with local information, such as news and
weather, select your present location:

Saudi Arabia Zl

0K | Cancel | Apply |

Select HH:mm:ss

Time format: from the "Time Format" drop down list. Leave the time
Tineseparator [ =] separator and and the AM and PM settings alone. Click
AM symbok  [AM - Apply. Check the clock in the bottom right corner of

PM symbol.  [FH - the task bar to make sure it is displaying the time in 24

hour format. It won'’t display the seconds in the

Taskbar. Click OK.

Check to make sure everything is displayed the way 2]

you want. If the Apply button is NOT greyed out (ie
itis NOT like the image here), click it to make sure
all your settings are applied.

Note the Location may be set to Saudi Arabia. This
doesn’t appear to actually affect anything with
regard to the telescope/CCD operation, but you
may want to change it. Select “United States” from
the drop down. Click Apply to apply the change.

Click OK to close the window.

Regional Options I Languages I

[~ Standards and formats
This option affects how some programs format numbers, currencies,
dates, and time.

Select an item to match its preferences, or click Customize to choose
your own formats:

English (United States) Customize...

Samples
Nurnber: 123,456,789.00

Currency: |$1 23,456,789.00

Time: J20:03:38

Short date:  [11/24/2009

Longdate:  [Tuesday, November 24, 2009

Location

To help services provide you with local information, such as news and
weather, select your present location:

United States j

[ ok | cencel | sy |




Setting up the ssh client

The ssh client makes it easy to transfer files between this computer and your home
directory. If all you want to do is run the telescope, you can skip this section.

Double click the SSH Secure File Transfer icon on the desktop

Click the “Quick Connect” button.

,‘. File Edit View Operation W
B 28 belas
A‘. & Quick Connect ‘ (] Profiles

| M| ak x|

Type the name of the server you x
want to COHH?Ct to - !l-' Host Name: lasuo.lsa.umichedu Connect I
(astro.sa.umich.edu will connectto =™ .

. . User Name: |aqilla o |
aten) and your unigname in the |

. . . Port Number: [22

appropriate fields, then click r
“Connect”. Authentication Method: |3MiElERE N

|
The first time it will warn you about the host you are about to connect to and ask if
you want to “...save the new host key to the local database”. Click “Yes” or you'll get
this message every time. It will also give you a warning about proper use of
University resources. Click OK, then enter your password when it asks for it.

e Ex o cosoun w1 =21t will give you the option of adding
[CIEYIEY u._‘l R EIEEEE T RIS this connection to your profiles. Simply
H £ Quick Connect ] Profiles t 1 “
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CCDSoft 903 Shortcut L 1aSvViewer Folde
@/ ds9 617 Shortcut | (C3)jmars Folde
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tusic Foe = Computer an erig and pane
nsmail Folde
—fpin e your home directory. Drag and drop to
Joublic html Folde ™ .
< | il i copy files from one computer to the
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Although you can open files in your home directory on this computer, it is generally
faster and safer to create a local copy and open that. Just don’t forget to copy it back
over when you are done.



Setting Up TheSky

Double click the icon to start it.

When it opens, it will show you the tip of the day. It’s up to you if you want to
continue to get this tip or not. If not, uncheck the checkbox.

When you close the Tip of the Day, it will give an error message about “Failed to
update the system registry...”. Click ok. The error does not appear to affect the
ability to use TheSKky. If you tell it not to show you the tip of the day, an error box
will still pop up, but it will go away on its own before you can read it. Unfortunately,
it will also switch applications, so you'll have to alt-tab back to TheSky.

It is recommended that the first thing you do is go to File and choose Save As and
save Normal.sky to your “My Documents” folder. That way, if you make changes or
do something you don'’t like, you can re-load the Normal.sky from the program
folder, and if you do make changes you like they can be saved to your copy.

Setting up the telescope
Under the Telescope menu, choose Setup (the very first item).

2 i i
et = _].51 In the drop down list, choose ACL compatible
Telescope or control system Telescope (lt’ll be abOUt half Way dOWn the

Hae: visible list)
BBox by Tangent Instruments

BBox by Tangent Instruments
Metal BBox by Merlin Controls

3[KN

| University of lowa

| Coordinate Il by Quadrant Systems

<200 [non GPS) by Meade Instruments Corporation
CompuSky PC Plug In Card

NGC SkyVector by Lumicon

Sky Commander by SkyComm Engineering

Mount Wilson

ACL-Compatible Telescope
NGC-MAX by JMI, Inc.

Sky Wizard 3 by Orion

Autoscope

Compustar by Celestron Intemational
Simulator

Ultima 2000 by Celestron Interational

Paramount GT-1100 by Software Bisque
AB Engineering

Showa

Pentax

Internet Telescope

Click the Setting button and make sure the

settings . 21|

portis set to COM 1, the Baud rate to 9600, ¢

and the “Use MNCP Proxy” checkbox is COM port TR ~ |
unchecked. Baud rate: f&h Cancel I
Click OK. [~ Use MNCP Proxy

* ™ £

[ Quiteh ta Niakt Visinn Mads inan link



Telescope Setup 2| x|
Telescope or control system
Name:
ACL-Compatible Telescope Z|

Settings...

Software options

I Confirm slews

[ Confirm syncs

[~ Confirm mapping

™ Impose slew limits (destination coordinates only)

[~ Attempt to stop slews in progress through slew limits
[V Switch to Night Vision Mode upon link

™ Show the number of packets, retries and failures
[V Close Object Information dialog box upon slew

[~ Enable telescope modeling

IV Always keep telescope cross hairs on screen

Cross hair update frequency (ms): {500

The check boxes are mostly your preference.

The last checkbox must be checked. All
others are up to you, but it is strongly
recommended that you look through the list
below. Some of the items are very annoying.

Although it is possible, you should not change
these settings while linked to the telescope.
Some of them affect what information goes to
the ‘scope and can result in unexpected
behavior.

Confirm Slews will ask if you really want to move the telescope. Potentially
annoying since you have to use the tcs to actually slew the telescope
Confirm syncs will ask if you really want to sync. Potentially annoying.
Confirm mapping is used with TPoint to confirm new coordinate points (see
“Enable telescope modeling” below)

Impose Slew Limits will use the slew limits set in TheSky to prevent you from
slewing to an object outside of where the telescope can point. However, the
tcs limits are more reliable and safer to follow.

Attempt to stop slews in progress through slew limits won’t work because
TheSky doesn’t directly control the telescope’s movement. It may prevent
TheSky from sending coordinates to the tcs if the slew limits aren’t set up

correctly.

Switch to Night Vision Mode upon link will change the screen when you link
with the telescope. This is useful, however it doesn’t automatically change
back when you terminate the link, so don’t forget to switch back.

Show the number of packets, retries and failures gives information about
how theSky is communicating with the tcs. Probably not useful.

Close Object Information dialog box upon slew closes the information box
once you tell the telescope to slew. We usually have this checked, but it’s

purely your preference.

Enable telescope modeling enables the TPoint modeling software, which is

overkill for most users.

**Always keep telescope cross hairs on screen will keep the cross hairs on
the screen when you are linked to the telescope so you can always see where
the telescope is pointed. This is strongly recommended.

Cross hair update frequency tells the computer how often to update the
position of the telescope cross hairs. 500 is a good setting. Too often can
slow down the computer, too seldom and you won’t really be able to tell
where the telescope is pointing.



Next, make sure the location is correct, and you are set up to use the computer’s

clock. Go to Data -> Site Information.

Site Information [

Location I Date and Time |

21|

ERH Il Ann Arbor, Michiga

Longitude
Degrees: |83 i,l
Minutes: |45 i,l

Latitude | Add
Degrees: |42 i,l
Minutes: |17 j

Remove

= = Open...
Seconds: |0 z,l Seconds: |0 le 4,
 Wwest (" East @ North " South
Time zone: |0.00 Elevation (m]): |0

0K I Cancel | e[l | Help |

Under the location tab, check the lat & long (see
image to the left).

Under the Date and Time tab, check to make sure
the “Use Computer’s Clock” checkbox is checked.

If you are in a hurry, you can now go to Telescope -> Link -> Establish to
connect to the tcs. However, there are a couple more things you might want to

change.

To make TheSky show the information box instead | 2]
of images, go to View -> Filters, scroll down until et R _Coredl |
. M agnitude Limits

you find Images and uncheck the check box (note e e
. aturn rightest: |-6.
how far down it is.) 5 Eliﬁﬂie Fantest [55
:: Mg::uon
. . . [vIComet [~ Select Types
You can still get to the images by going to the Minorlanet Chsters
multimedia tab in the Object Information dialog ms e I T
. . vlImage
box if the box is expanded. Héoumd sl
_ )
g —j You can expand the information box by
M52 B clicking the double arrow symbol in the
NGC 7654

Other description: Open cluster dense.
Constellation: Cas

BRSO Q@ &l

bottom right corner.

S X

Exiting and reloading Normal.sky

When you exit, you will be prompted to save Normal.sky. Tell it yes to save all your
current settings. If you make a change you don’t like, you can always quit without
saving.

To reload the original Normal.sky, make sure TheSky is closed, then navigate to
C:\Program Files\Software Bisque\TheSky\User\Documents. Double click
Normal.sky. Once TheSky is open, do a Save As and save it to your Documents folder
again, then check the settings, especially for the telescope and location .

You can also create other documents using SaveAs. For example, you can create a
document to show bright objects that are good targets for the C8s.

TheSky always opens with the last document you had open. It only allows one
document at a time, so when you open another document, it closes the one that was
open.



Setting up CCDsoft

If you won’t be using the CCD camera, you are done.

First make sure the telescope is set up and linked in TheSky. Turn on the power
strip on the telescope pier to turn on the camera. Then open CCDSoft.

It will give you a warning about updating the Registry, just like the one from TheSky
(probably written by the same programmer). Just like TheSky, it will close on its
own.

Set the preferences
Go to File -> Preferences.

The Startup options checkboxes can be set the 20|
way you want. Astronomy software St |
integration should be set to TheSky Version 5 5‘;":1‘:‘; N
Level IV. I~ Remenbercpeninages
-~ Astronomy software integratic
Clle App]y' and then CliCk OK & TheSkyVersion 5 Level ¥ ¢ TheSkyb Professional Edition ‘
[ok | cancel Apply Help |

Set Up the Camera

Go to Camera -> Setup or press Ctrl+W
Make sure the Setup tab is active.

fT~ camera Control o [ |

Setup I Takelmage] Focus Tools| Auloguidel Color | Au!oSaveI

Camera: |SBIG ST-8/8E/8XE | Settings...| @ Imager

o :

Fier Wheek: [SBIG CFw-8 =] Setings.. | © Autosuder
Facuser: [<None Selected> ~| Seltings..,l Connect |

[V Save images with coordinated universal time (UTC) Disconnes

Floe File Defaults... |
[V Download aborted exposures exposed longer than [seconds): ISD _l; Temperature... |
[V Auto contrast Event Plug Ins
I= Enable Fiip Miror. [Nene | |coMs 4|- a7
Device Linked Status Temperature Shutter Filter Max

Imager No
Autoguider| No

Under the Camera dropdown menu, select the SBIG ST-8. Under the Filter Wheel
drop down, select SBIG CFW 8. The checkboxes depend mostly on your preferences,
but you should check “High Priority Downloads” (see note at the end of the CCDSoft
section.)

ST-7/8/9/10/1001/2K/4K/STL/402 (All Mod

Interface: ILPT1 l:l

™ Use off-chip binning

Click the settings button next to the Camera
drop down to bring up the Settings dialog box.
The Check boxes and Vertical N binning can be
left as they are.

Vertical N binning: |1 [for spectroscopy use only)

™ Swap detector roles




Next to the Interface box, click the ... button [ il

. Pl interface settings 21|
to get a drop doyvn menu. Select LPT 1. Chck — :
OK to close the interface dialog box, then click PTT 4 —

OK to close the camera settings dialog box. tprs s |
This should put you back at the Camera o <
Control dialog box.

CITTE x| Click the settings button next to the filter

Filter 1: 3 Johnson - _DK " “y .
a2 aoee——3] — wheel. Check the filter set up to make sure it is
R TR correct (see image.) If not, select the correct
Fiterd: [kC ~|

- Iﬁl - f?lter from the drop c_lown list. When the listed
filters are correct, click OK.

Go to the AutoSave tab.
i

Setup ] Takelmagel Focus Toolsl Autoguidel Color AutoSave I

[V AutoSave on * |mager
[~ Save focus images " Autoguider

Starting number: |1 _%

File name prefix; ||

AutoSave folder Save as
cuments and Settingshaquillai\My Documents\CCDimages * FITS
" SBIG
Choose Folder... |
Device Linked Status Temperature Shutter Filter Max
Imager No

Autoguider No

Check the AutoSave On checkbox.

If you want all your files to have a specific prefix (e.g. if you are doing this for a class
you may want the file to start with your unigname), enter that in the “File name
prefix” box. You may also want to change the starting number if you have images

from the old computer. Also, make sure the Imager and FITS radio buttons are
selected.

fselect Folder 2Ix|| Under the AutoSave folder area, click the

| Sovemn |0 My Doumens I e BB “Choose Folder...” button. The easiest

= e thing to do is create a folder in your “My
Zly Pictures Documents” folder. You may want to go

further and create subfolders named by
the observation date to keep your images
organized. This makes it easy to use the

! ssh client to copy the images to your home
. Save astype: |Folders ﬂ —,Cancel Y directory When YOU’re done-

. File name:




You should now be ready to use the CCD camera
A brief overview of using the camera is in the observatory manual.

Some final notes:

Taking an image will probably cause TheSky to lose contact with the tcs. You can
live with it as long as you remember to re-link before taking the next image.
Otherwise, you'll need to change a registry key for TheSky. See “Updating the
Registry” below. Also, make sure “High Priority Downloads” in the setup tab of the
Camera Control dialog box is checked.

CCDSoft should get the information (like RA and dec) from TheSky. However, you
may have to log out and back in again for this to work. It should automatically work
the next time you log in. You can tell if it is working because the file name will
contain the RA and dec of the object name.

Updating the Registry
*ikkkxxx**Important Note: Under Windows XP normal users do not have
permission to backup and restore their registry settings. Pay careful attention

to what you do and do only one thing at a time, so if anything goes wrong, you
know how to undo it!

The steps below illustrate how to change the registry to solve the problem with
TheSky and CCDSoft. The same basic steps apply if you need to make other changes.
If you decide to make any other changes, make sure you know how to undo them!

Go to Start -> Run. Type in regedit and click OK.
Click the +symbol next to " Registri ERCE

File Edit View Favorites Help

HKEY_CURRENT_USER to expand the folder. o 01 816 =] [ame e
-1-(_] Software Bisque g{](Defau[t) REC

Repeat this for Software, then Software Bisque, # (1 Ccosoft Type Rec
. - = Thesk 8] AutoTerminateEr. .. ¢
and TheSKky. Click the TELESCOPE folder to view & acureescone Wectotomnaess... R

. . . {_] BASEADDRESS
the contents in the right hand pane (see image, 0 am

. {__] DATABASE
I‘lght) . {_] General
{_] 1d Window
{1 Image Link
{_] MISCELLANEOUS
{_] MotionControls
{_] MULTIMEDIA
(] PATHS
{_] Recent File List
{_] SATPROP
{_] SERVER
{_] Settings
{_] Sound
{_] STARTUP
=] clscore |
{_] TIMESERVICE
1 Tip
{_] WINDOW-1563
{_] WINDOW-206
{_] WINDOW-208
{_] WINDOW-237
{_] WINDOW-Bar0
{_] WINDOW-Bar1
{_] WINDOW-Bar2
{_] WINDOW-Bar3 LI

My Computer\HKEY_CURRENT_USER\SoftwarelSoftware Bisque! TheSky\ TE




. Edit Vi F. it Helj
Go to Edit -> New -> DWORD value. T

Key

Permissions. .. String Value

Binary Yalue
Delete Del

Rename

DWORD Yalue

Multi-String Yalue
Copy Key Name Expandable String Yalue

— —

A new entry will appear in the right hand pane, but

g i ‘ o : « . " o[
é?;efaum Ré'f;}z without a name. Type “AutoTerminateErrCnt” (include
rype REGDWORD  the correct capitalization) and press <Enter> or
[28] autoTerminateErrCnt |5_DWORD

<Return>

Double-click AutoTerminateErrCnt to open a 2| x|

dialog box. In the Value data field, enter 1000.  Value name:

Clle OK lAutoTelminaleErrCnt

Walue data: “Base ]
. . 1000 % Hexadecimal
Close the Registry Editor. ¢ Decimal
Reboot the computer to make sure the ok | Concel |

changes take effect.



